Email Service Disruption
Incident Report for ValuePRO
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 08:16 AEST
Monitoring
Our email service provider have implemented a fix, we are monitoring performance.
Posted Sep 26, 2023 - 06:40 AEST
Identified
We have confirmed that our email service provider is currently experiencing an outage and will provide further updates as we receive them.
Posted Sep 25, 2023 - 09:53 AEST
Investigating
Some customers may be experiencing issues with emails due to a technical issue with our service provider.
Posted Sep 25, 2023 - 09:28 AEST
This incident affected: AU Region, NZ Region, EU Region, UK Region, and International Regions.