Service Unavailability
Incident Report for ValuePRO
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 12:20 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2021 - 12:11 AEST
Investigating
We are currently investigating a longer than usual disruption to some services during scheduled maintenance.
Posted Jan 16, 2021 - 12:11 AEST
This incident affected: AU Region, NZ Region, EU Region, UK Region, and International Regions.