Service Outage
Incident Report for ValuePRO
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 12:26 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 12:19 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2025 - 12:11 AEST
Investigating
We are currently investigating this issue.
Posted Jan 13, 2025 - 12:04 AEST
This incident affected: AU Region, NZ Region, UK Region, and International Regions.