Service Restart
Incident Report for ValuePRO
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 12:47 AEST
Investigating
We are briefly restarting some services to resolve an intermittent issue.

This restart is scheduled for 12:30PM AEST.
Posted Oct 31, 2023 - 12:03 AEST
This incident affected: AU Region, NZ Region, EU Region, UK Region, and International Regions.