Service Disruption
Incident Report for ValuePRO
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 10:30 AEST
Update
We are continuing to monitor for any further issues.
Posted Aug 11, 2023 - 09:03 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 09:00 AEST
Identified
Our engineers have identified the underlying cause and are working to restore service.
Posted Aug 11, 2023 - 07:48 AEST
Investigating
We are currently investigating an unplanned service disruption.
Posted Aug 11, 2023 - 06:59 AEST
This incident affected: AU Region, NZ Region, EU Region, UK Region, and International Regions.