Integration Errors
Incident Report for ValuePRO
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 19:14 AEST
Monitoring
We are seeking support advice from integrated valuation hubs concerning errors reported this morning.
Posted Jul 22, 2024 - 12:09 AEST
This incident affected: AU Region and NZ Region.