Degraded Performance
Incident Report for ValuePRO
Resolved
This incident has been resolved, however our team will continue actively monitoring for any unusual performance symptoms over the coming week.
Posted Jan 22, 2021 - 15:50 AEST
Update
We have been made aware of a separate and unrelated network disruption between 8am and 10am NZDT this morning.
Posted Jan 22, 2021 - 09:24 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 16:37 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 16:37 AEST
Identified
We have detected ongoing performance degradation in the NZ region.
Posted Jan 21, 2021 - 14:17 AEST
This incident affected: NZ Region.