Degraded Performance
Incident Report for ValuePRO
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 21:45 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2020 - 15:15 AEST
Update
We have taken steps to remediate performance degradation and will continue monitoring the situation.
Posted Nov 24, 2020 - 15:15 AEST
Investigating
We are monitoring performance degradation affecting some AU and NZ systems.
Posted Nov 24, 2020 - 14:36 AEST
This incident affected: AU Region, NZ Region, EU Region, UK Region, and International Regions.