Service Disruption
Incident Report for ValuePRO
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 20:54 AEST
Monitoring
Service has now been restored.
Posted Jul 19, 2024 - 20:23 AEST
Update
We are now applying supplier-recommended actions to remediate the service disruption.
Posted Jul 19, 2024 - 18:17 AEST
Identified
We have been advised of a major widespread outage relating to a third-party service provider. We will continue to provide updates as new information is received.
Posted Jul 19, 2024 - 15:32 AEST
Investigating
We are investigating a service disruption impacting some Australian, New Zealand and international customers.
Posted Jul 19, 2024 - 14:59 AEST
This incident affected: AU Region, NZ Region, EU Region, UK Region, and International Regions.