Service Restart
Incident Report for ValuePRO
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 17:29 AEST
Investigating
We are briefly restarting some services to resolve an intermittent issue.
Posted Oct 27, 2023 - 17:06 AEST
This incident affected: AU Region, NZ Region, EU Region, UK Region, and International Regions.